Problem with perceptilabs dist-info METADATA

Attempts to export python environment with

conda env export > "your path here"

fail with

InvalidVersionSpec: Invalid version '0.18.0asgiref>=3.2.7': invalid character(s)

Issue is corruption of “C:\Users\Julian\Anaconda3\envs\Perceptilabs-GPU\Lib\site-packages\perceptilabs_gpu-0.11.6.1.dist-info\METADATA”

Issue is reproducible - after fixing, so it reads

Requires-Dist: mlagents-envs (>=0.18.0)
Requires-Dist: asgiref (>=3.2.7)

corruption returns on pip update of perceptilabs

Please can you fix so that backups are easier to make? Thx.