PL 0.11.8 GPU package/distribution error

Looks like the previously noted error persists following the update to 0.11.8

InvalidVersionSpec: Invalid version β€˜0.18.0asgiref>=3.2.7’: invalid character(s)

I know how to fix it, but please can you resolve it at source?

I have just discovered that the env. export for backup failed because of that invalidversionspec, so I have lost state :frowning:

Hi @JulianSMoore, we’ve pushed a fix for this and it should ship in Monday

Great news! Thanks for the effort - have a great weekend.

Hi Jon, just upgraded to 0.11.9; issues resolved; conda env export now succeeds. Thx for the fix.

That’s great to hear! Glad I could help.