Don't install 0.11.17

It was released 28 April in ~error (info from @robertl) ; it will give “kernel offline” on startup.

Of course, if you’re here it’s probably too late :wink: therefore…

important close the current conda terminal (it will probably fail with a permission denied error if you don’t). Start a new terminal and activate the appropriate environment then

pip install --force-reinstall perceptilabs==0.11.15

I have no idea why it takes so long to revert when the upgrade only made minor changes (django version increased to 3.2.0 I think + ? 1 other?)

1 Like